PASSWORD CORRECTO


 UND="w2h_bgnd.gif" BGCOLOR="#FFFFCC">
HTMLHelp File Created Using:

Web2HTMLHelp 		Free To Download From:
http://www.web2htmlhelp.co.uk

Also Available:
HTMLHelp ePublisher
HTMLHelp eDocument Creation Made Easy

Free To Download From:
http://www.htmlhelp-epublisher.co.uk

[ Back ]


JavaScript Texto ASCII

JAVASCRIPT
Texto ASCII // publicado por Tukzone imax@samerica.com

Ingrese la palabra que desea convertir:

Texto: Estilo:

Salida:

Cerrar ventana
Cualquier duda visitá la sección HTML/JavaScript de los Foros del Web
Depósito JS v1.2


JavaScript Banner

JAVASCRIPT
Rotar banners // creado por Tim Scarfe http://www.g6jdw.net - traducido por Tk

El ejemplo se encuentra dentro del archivo jsbanner.zip

Podes bajarlo haciendo clic acá: Download JavaScript

Características:
- Soporta imágenes y/o texto, con o sin hipervínculos.
- Se puede utilizar para rotar banners o hacer scroll de noticias
- Compatible con Internet Explorer y Netscape.
- 100% configurable: Velocidad, tamaño, etc.
- Fácil de instalar. Incluye un super mini tutorial :-)
- 3 archivos: 1 HTML y 2 JS - Tamaño final: 5 KB


JavaScript Banner

JAVASCRIPT
Cambiar banners // creado por Markus Fischer http://josefine.ben.tuwien.ac.at/~mfischer/

Características:
- Se utiliza para cambiar imágenes.
- La imágenes cambian automáticamente sin necesidad de refrescar la página.
- Fácil de configurar: Hay que ingresar únicamente la ubicación de las imágenes y los links.
- Se puede modificar el tiempo que tarda en cambiar las imágenes.


JavaScript Barra de Estado

JAVASCRIPT
Mensaje en la barra de estado // publicado por Hector Miranda http://www.geocities.com/literaturadetodos

Ejemplo: Ver barra de estado


JavaScript Buscador - Base de datos

JAVASCRIPT
Buscador - Base de datos // creado por P. Bestebroer pascal@dynamic-core.net

XSearch 5.2 es una poderosa herramienta que realiza búsquedas internas en un sitio web. Se puede utilizar como buscador o base de datos. Es compatible con IE y NS.

Características:
- 2 archivos html (incluye el manual que está en ingles).
- 2 archivos JS - El buscador y la base de datos (palabras claves, direcciones url, etc)
- 1 archivo GIF (el botón buscar) y 1 Archivo CSS.
Download:
- Podes bajar todos los archivos haciendo clic acá


JavaScript Buscar Palabras

JAVASCRIPT
Buscar palabras // creado por Mike Hall mhall75819@aol.com

El siguiente javascript nos permite buscar palabras dentro de una página web. Una herramienta útil que se puede utilizar para buscar palabras en páginas que contienen mucho texto. Ejemplo: Buscar la palabra javascript.


Caducado

Advertencia: La página ha caducado

La página solicitada se creó utilizando la información que envió en un formulario. Esta página no está ya disponible. Como medida de precaución, su navegador no volverá a enviarle la información.

Para volver a enviar la información y ver esta página Web haga clic en el botón Actualizar


JavaScript Caducar

JAVASCRIPT
Caducar página web // adaptado por Tukzone imax@samerica.com

El ejemplo no se encuentra disponible.

Tercer paso: Guardar esta página web caducado.htm


JavaScript Imagen aleatoria

JAVASCRIPT
Imagen aleatoria // publicado por Tukzone imax@samerica.com

Las imágenes cambian aleatoriamente al ingresar a la página. Mayor es el número de imágenes menor es la posibilidad de que se repitan. Ejemplo: Actualizar la página o volver a ingresar.


JavaScript Cambiar imagen

JAVASCRIPT
Cambiar imagen // creado por Tukzone imax@samerica.com

Ejemplo: Hacé clic sobre la imagen


JavaScript Cambiar imagen

JAVASCRIPT
Cambiar imagen 2 // publicado por Tukzone imax@samerica.com

Ejemplo: Pasar el mouse por encima de la imagen.


'Costo Estimado'

JAVASCRIPT
Carrito de compra // creado por Reaz Hoque http://rhoque.com
Productos 1
         Productos 2
         Productos 3
Productos 4
         Productos 5
         Productos 6


JavaScript Probar Código HTML

JAVASCRIPT
Probar código HTML // adaptado por Tukzone imax@samerica.com

Hacé clic acá para abrir el editor HTML/JavaScript.

Características:
- Te permite probar los códigos HTML o JavaScript que te pasan en los foros.
- Procesa el código y genera una ventana con los resultados.
- Ideal para aquellos que intercambian scripts en los foros, en el chat o vía e-mail.
- Funciona en Internet Explorer y Netscape.
- Si el script que ingresás contiene el evento onLoad, al ver los resultados tenés que refrescar la ventana.
- Para bajar una copia del JavaScript simplemente guardá la página.


JavaScript Código Fuente

JAVASCRIPT
Ver código fuente // creado por Mikel Gómez http://mikelgomez.cjb.net

Ver código fuente: Página actual Foros del Web


JavaScript Cuenta Progresiva

JAVASCRIPT
Cuenta progresiva // publicado por Tukzone imax@samerica.com

Ejemplo:


JavaScript Cuenta regresiva

JAVASCRIPT
Cuenta regresiva // publicado por Tukzone imax@samerica.com

Ejemplo:


JavaScript Efectos Cursor

JAVASCRIPT
Efectos cursor // publicado por Tukzone imax@samerica.com

Podes bajar los scripts haciendo clic acá: Download JavaScript

Descripción:
- 8 divertidos JavaScripts para el cursor del mouse
- Incluye los scripts: Ojos Locos, Cadena de Palabras, Estela del Mouse, etc.
- 100% configurable: Velocidad, tamaño, imágenes, etc.
- 14 archivos: 8 HTML y 6 GIF - Tamaño final: 14 KB
- Podes ver un ejemplo en esta página: Ojos Locos.


JavaScript Detener Error

JAVASCRIPT
Detener error // publicado por Tukzone imax@samerica.com

El siguiente JavaScript evita que aparezca un mensaje de error al ejecutar un JS.


JavaScript Efecto ventana

JAVASCRIPT
Efecto ventana // creado por Carlos carlosbernad@teleline.es

Una manera muy entretenida de abrir una ventana popup.


Cursor 1

Cerrar Ventana


JavaScript Enviar e-mail

JAVASCRIPT
Enviar e-mail // creado por Tukzone imax@samerica.com

Una forma divertida de enviar un e-mail al mejor estilo Outlook Express. Ver ejemplo

SEGUNDO PASO: Descargar las imágenes Outlook Express


Enviar Email

Mensaje Nuevo
Para:
CC:
CCO:
Asunto:


JavaScript Efecto Imagen

JAVASCRIPT
Efecto imagen // publicado por Hector Miranda http://www.geocities.com/literaturadetodos

Ejemplo: Pasar el cursor por encima de las imágenes (funciona en IE).


JavaScript Agregar a favoritos

JAVASCRIPT
Agregar a favoritos // publicado por Tukzone imax@samerica.com

Agrega un enlace del sitio a los favoritos del navegador. Adaptado para que funcione con IE y NS.


JavaScript Fecha

JAVASCRIPT
Fecha // publicado por Graciela

Ejemplo:


JavaScript Cambiar frase

JAVASCRIPT
Cambiar frase // publicado por Tukzone imax@samerica.com

Cada vez que un visitante ingresa a la página la frase cambia. Ejemplo:

SEGUNDO PASO: Descargar el archivo frases.js


Depósito JS

HOLA


Depósito de JavaScripts

img07g.gif (1344 bytes)


JavaScript Imprimir archivo

JAVASCRIPT
Imprimir archivo // publicado por Tukzone imax@samerica.com

Podemos utilizar el tag <link> para imprimir un archivo.


JavaScript Imprimir página web

JAVASCRIPT
Imprimir página web // publicado por Tukzone imax@samerica.com

Una muy buena forma de imprimir una página web. Lo que hace este javascript es detectar si el navegador del usuario soporta el método window.print()


JavaScript Máquina de escribir

JAVASCRIPT
Máquina de escribir // publicado por Tukzone imax@samerica.com


JavaScript Maximizar ventana

JAVASCRIPT
Maximizar ventana // creado por Nick Lowe nicklowe@ukonline.co.uk

La ventana del navegador se ajusta al tamaño de la pantalla al cargar la página web.


JavaScript Mensaje animado

JAVASCRIPT
Mensaje animado // publicado por Tukzone imax@samerica.com

Un mensaje de bienvenida muy interesante.


JavaScript Menú

JAVASCRIPT
Menú Microsoft

Podes bajarlo haciendo clic acá: Download JavaScript

Características:
- Soporta frames y links del tipo "url" y "javascript:"
- Se pueden agregar categorías y subcategorías
- Compatible con Internet Explorer y Netscape.
- 100% configurable: Colores, fuentes, ancho, etc.
- Fácil de configurar (explicaciones dentro del script traducidas al español)
- 2 archivos: 1 HTML y 1 JS - Tamaño final: 36 KB
- Creadores: Tim Scarfe (http://www.g6jdw.net), Pete Woods y Mike Hall
El único requisito para utilizar este JavaScript es nombrar a sus creadores (ver código fuente)


Menú desplegable

JAVASCRIPT
Menú desplegable // creado por Mike Hall mikehall@brainjar.com

Tercer paso: Bajá el archivo navcond.js


JavaScript Menú Estático

JAVASCRIPT
Menú estático // publicado por Tukzone imax@samerica.com
El siguiente menú acompaña el scroll de la página. Se puede utilizar para crear un menú, colocar una imágen, una firma, etc.

Menu Estático

Link 1
Link 2
Link 3
Link 4


JavaScript Botones del Mouse

JAVASCRIPT
Anular botones del mouse // Adaptado por Tukzone imax@samerica.com

Ejemplo: Hacé clic con el botón de la derecha.


JavaScript Mover Ventana

JAVASCRIPT
Mover ventana // publicado por Tukzone imax@samerica.com

El siguiente JavaScript mueve una ventana a través de la pantalla.


Publicidad

El día que coloques tu banner acá...
...anotame en la lista de las personas que te odian ;-)


JavaScript Mover imagen

JAVASCRIPT
Mover imagen // publicado por Tukzone imax@samerica.com

El siguiente JavaScript hace que una imagen se mueva al pasar el mouse por encima de la misma (funciona en IE).

Ejemplo:


JavaScript Detectar Navegador

JAVASCRIPT
Detectar navegador // publicado por Tukzone imax@samerica.com

Detecta el navegador que la persona está usando y la redirecciona a la página correspondiente.


JavaScript Noticias

JAVASCRIPT
Scroll de noticias // creado por Tim Scarfe http://www.g6jdw.net - traducido por Tk ;-)

Podes bajarlo haciendo clic acá: Download JavaScript

Características:
- Soporta imágenes y/o texto, con o sin hipervínculos.
- Se puede utilizar para rotar banners o hacer scroll de noticias.
- Compatible con Internet Explorer y Netscape.
- 100% configurable: Velocidad, tamaño, etc.
- Fácil de instalar. Incluye un super mini tutorial :-)
- 3 archivos: 1 HTML y 2 JS - Tamaño final: 5 KB


HTML Página de inicio

JAVASCRIPT
Página de inicio // publicado por Tukzone imax@samerica.com

Ejemplo: Convertir en Página de inicio?


JavaScript Pasar variables

JAVASCRIPT
Pasar variables 3 // publicado por Tukzone imax@samerica.com

Pasar variables de una cuadro de texto a otro.


JavaScript Password

JAVASCRIPT
Password // publicado por Tukzone imax@samerica.com

¿Cómo funciona? El nombre del password es el nombre de la página destino sin la extensión htm. De esta manera no se expone el password al ver el código fuente. A continuación un ejemplo: El password es 92s3j77e (al ingresarlo vas a ser redireccionado a la página 92s3j77e.htm)


JavaScript Detectar Plugin Flash

JAVASCRIPT
Detectar Plugin Flash // publicado por Tukzone imax@samerica.com

El siguiente JavaScript redirecciona a los visitantes según la versión del plugin que tienen instalados. En caso de no encontrar el plugin los redireciona a una página web sin flash.


JavaScript Ventana Pop Up

JAVASCRIPT
Generar ventanas pop up // creado por Nic Wolfe http://fineline.xs.mw - traducido por Tk
Complete todas las casillas y haga clic en Generar Código:
Qué archivo html o dirección http:// desea abrir?
Desea mostrar las barras de desplazamiento?
Desea mostrar la barra de herramientas?
Desea mostrar la barra de direcciones?
Desea mostrar la barra de estado?
Desea mostrar la barra de menú?
Permitir que se modifique el tamaño de la ventana?
Ingrese el ancho de la ventana: (en pixeles)
Ingrese el alto de la ventana: (en pixeles)
Cómo le gustaría que se abra?
Desea centrar la ventana en la pantalla?


JavaScript Pop Up

JAVASCRIPT
Ventana pop up // publicado por Tukzone imax@samerica.com

Ejemplo: Abrir Ventana Pop Up


JavaScript Precarga de imágenes

JAVASCRIPT
Precarga de imágenes // publicado por Tukzone imax@samerica.com

El siguiente JavaScript realiza una precarga de las imágenes ubicadas en la página web.


JavaScript Precarga de imágenes

JAVASCRIPT
Precarga de imágenes 2 // creado por BGAudioDr http://www.bgaudiodr.iwarp.com

El siguiente JavaScript realiza una precarga de la imágenes mostrando una barra progresiva.

SEGUNDO PASO: Descargar y configurar el archivo progressbar.js


JavaScript Pasar Variables

JAVASCRIPT
Pasar Variables // publicado por Tukzone imax@samerica.com
Nombre:
Apellido:
E-mail:

Para ver los datos ingresados hacé clic en "Vista previa"


JavaScript Pasar Variables

JAVASCRIPT
Pasar Variables // publicado por Tukzone imax@samerica.com


JavaScript Prueba Código HTML

JAVASCRIPT
Probar Código HTML // adaptado por Tukzone imax@samerica.com

Nota: Si el código contiene el evento onLoad, refrescá la ventana con la tecla F5 en IE o Ctrl+R en NS. El siguiente JavaScript fue adaptado para que funcione con Internet Explorer y Netscape.


JavaScript Quitar Frames

JAVASCRIPT
Quitar frames // publicado por Tukzone imax@samerica.com

El siguiente JavaScript quita los frames de una página web.


JavaScript Redireccionar

JAVASCRIPT
Redireccionar // publicado por Tukzone imax@samerica.com

El siguiente JavaScript redirecciona a los navegantes a otra página web.


JavaScript Redireccionar

JAVASCRIPT
Redireccionar 2 // publicado por Tukzone imax@samerica.com

El siguiente meta tag redirecciona a los navegantes a otra página web.


JavaScript Evitar re-envío

JAVASCRIPT
Evitar re-envío // publicado por Tukzone imax@samerica.com

El siguiente javascript no permite que se re-envíe un mismo formulario.

Nombre:
E-mail:


JavaScript Resoluciones

JAVASCRIPT
Resoluciones // publicado por Tukzone imax@samerica.com

Con este javascript los visitantes son redireccionados de acuerdo a la resolución de sus monitores.


JavaScript Scroll de Noticias

JAVASCRIPT
Scroll de noticias // publicado por Tukzone imax@samerica.com


JavaScript Remover tags

JAVASCRIPT
Remover tags // publicado por Tukzone imax@samerica.com

El siguiente JavaScript remueve los html tags de los formularios. Ejemplo:


JavaScript Subir Archivos

JAVASCRIPT
Subir archivos // publicado por Tukzone imax@samerica.com

Con este JavaScript podemos determinar que tipo de archivos se pueden subir (en este caso GIF y JPG)


JavaScript Titulo de Ventana

JAVASCRIPT
Título en ventana 1 // publicado por Tukzone imax@samerica.com

Ejemplo: Ver título de la ventana


JavaScript Titulo de Ventana

JAVASCRIPT
Título en ventana 2 // creadopor Michael Dillon http://www.chc.quik.co.nz/juggler/mikey.html

Ejemplo: Ver título de la ventana

Cerrar ventana
Cualquier duda visita la sección HTML/JavaScript de los Foros del Web


JavaScript Validar Formulario

JAVASCRIPT
Validar formulario // publicado por Tukzone imax@samerica.com
Apellido

Nombre

Domicilio | (*) Ciudad
(*) Provincia | (*) Codigo Postal
(*) Pais | E-mail
Teléfono | (*) Fax
Empresa | (*) Dirección
(*) Teléfono | (*) Fax
(*) E-mail
Tarjeta de Credito | Nombre del Titular
Numero | Código de seguridad
(*) Fecha de vencimiento /


JavaScript Pasar variables 2

JAVASCRIPT
Pasar variables 2 // adaptado por Tukzone imax@samerica.com
Libro:
Editorial:

Las variables pasan directamente a los cuadros de texto del formulario.


JavaScript Vista Previa

JAVASCRIPT
Pasar variables 2 // adaptado por Tukzone imax@samerica.com


JavaScript Abrir Ventana Pantalla Completa

JAVASCRIPT
Abrir ventana pantalla completa // publicado por Tukzone imax@samerica.com

Este JavaScript permite abrir una ventana pantalla completa ver ejemplo


JavaScript Zoom palabras

JAVASCRIPT
Zoom palabras // creado por Bratta http://www.bratta.com

El siguiente JavaScript realiza un zoom del texto y un fade out en la última palabra.

SEGUNDO PASO: Bajar el archivo zoom.js